Перейти к содержанию
OBD2.SU форум
Tommill

EDC15P+ не сразу пробуждается при повороте ключа зажигания.

Рекомендуемые сообщения

Здравствуйте!

Блок EDC15+.  Автомобиль VW Passat B5+ TDI 1.9 (AVF) + АКПП.

После неудачной прошивки через разъём (Galletto 1260 зависла на 42%) блок был прошит на столе в boot-режиме с помощью MPPS V16 .

Прошивка стоковая (была заранее сохранена).  Вновь загруженная прошивка прочитана и полностью совпадает с сохранённой.

Блок установлен в автомобиль.

При подаче зажигания блоки:

1) тормозной системы + ABS/ESP;

2) электроники АКПП;

3) комбинации приборов

выявляют ошибки "Отсутствие сообщений от блока управления".

На приборке загораются соответствующие пиктограммы. Авто не заводится.

В процессе сброса ошибок с помощью программы диагностики (Вася-диагност), блок управления "просыпается".

Если, не выключая зажигания, крутануть стартёр, то двигатель заводится и далее все блоки работают нормально.

И так до выключения зажигания. При подаче зажигания от блока управления опять нет сообщений.

Вот такой иммобилайзер получился :(

Где накосячил, не знаю... Пожалуйста, посоветуйте, как исправить.

Поделиться сообщением


Ссылка на сообщение

Для начала, надо сделать диагностику блока на машине, далее залить нормальную прошивку в бут режиме... Где взяли прошивку, которую заливаете мррс в бут режиме? 

Изменено пользователем single

Поделиться сообщением


Ссылка на сообщение

Спасибо!

Диагностика блока на машине (перечисленных выше блоков) ошибок не выявляет.

Сейчас залита родная прошивка именно этого блока, ранее сохранённая.

После прочтения-совпадение прошивок полное.

Но она заливалась через разъём Galletto`й.

А вот была ли именно она она залита в boot-режиме? Не уверен.

Перезалью стоковую в boot`е.

 

Поделиться сообщением


Ссылка на сообщение

Моторник на машине на связь выходит, если выходит какие ошибки? А, остальные блоки пофиг... 

Поделиться сообщением


Ссылка на сообщение

Блок как-будто "дремлет", пока его не "разбудит" программа диагностики либо непосредственно открытием этого блока (на связь он выходит не сразу, а с задержкой; дольше, чем раньше), либо процедурой определения ошибок, автоматически следующей за их сбросом в одном из упомянутых блоков. У самого "моторника" ошибок нет. Авто после сброса ошибок заводится, ездит. Сброшенные ошибки до выключения зажигания не появляются.

Поделиться сообщением


Ссылка на сообщение

Странно... Надо сток нормальный залить... 

Изменено пользователем single

Поделиться сообщением


Ссылка на сообщение

ECU № 038906019GQ

SW № 0281010941

Если после сброса ошибок вернуть ключ в исходное положение (выключить зажигание), то блок "уснёт" снова и ошибки (Отсутствие сообщений от блока управления ) будут выявлены после подачи зажигания снова. 

А если довернуть ключ по часовой (покрутить стартёр), то двигатель заведётся, как ни в чём не бывало. Вплоть до выключения зажигания ошибок, связанных с ECU не появляется.

Прошивки пишутся и читаются через OBD без проблем.

Прошивка, сохранённая мной ранее и записанная в блок:

My_AVF_0281010941_038906019GQ.bin

Поделиться сообщением


Ссылка на сообщение

Посмотрел на сайте крупного продавца б/у запчастей стоимость такого же блока.

730 рублей (меньше $10 на сегодня)!!!

Купил. Скопировал в его EEPROM данные со своего (там данные для иммо). Поставил в авто. Ошибок нет. Завёл, поехал...

Будет время, разберусь со своим блоком.

 

Спасибо Вам, single и limenger!

Изменено пользователем Tommill
Уточнение

Поделиться сообщением


Ссылка на сообщение

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Гость
Ответить в этой теме...

×   Вставлено с форматированием.   Восстановить форматирование

  Разрешено использовать не более 75 эмодзи.

×   Ваша ссылка была автоматически встроена.   Отображать как обычную ссылку

×   Ваш предыдущий контент был восстановлен.   Очистить редактор

×   Вы не можете вставлять изображения напрямую. Загружайте или вставляйте изображения по ссылке.


×